Monatsarchive: Juni 2015

GCC mit C++14 Unterstützung für Ubuntu/Mint installieren

Die aktuelle GCC Version aus dem Ubuntu Repository bietet keine Unterstützung für C++14. Damit der Standard verwendet werden kann, muss die GCC aktualisiert werden. Das kann einfach erledigt werden, indem die Ubuntu Toolchain PPA als Repository aufgenommen wird. Die folgenden … Weiterlesen

Veröffentlicht unter Linux | 3 Kommentare